319: Seltsame Leistungsschwankungen beim Beschleunigen

Mercedes Sprinter 3 (Typ VS30, Baumuster W907/W910) - ab 2018
streetman23
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 68
Registriert: 12 Sep 2019 10:00

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von streetman23 »

Update:
Der Fehler scheint gefunden - Messungen haben ergeben, dass das AGR-Ventil nicht richtig arbeitet. Würde bestätigen, was Almaric auch als Lösung hatte.
Ich schreibe im Konjunktiv, denn noch ist das neue AGR nicht drin :-)
(Das Adblue-Problem tauchte nur in Verbund mit den Testmessungen auf und den teilweise abgestöpselten Sensoren - ist erledigt).
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

Moin, ich war ja heute auch nochmal beim Freundlichen um einen neuen Stellmotor für meine Heizung zu bekommen.

Die Powertrain Abteilung hatte sich auch gemeldet, es soll noch eine Testfahrt inkl. Aufzeichnung gemacht werden und dabei soll testweise der Sensor für das Abgas (also fürs AGR Ventil) abgeklemmt werden. Mit angeschlossenem Sensor konnte der Fehler heute auch endlich mal reproduziert werden. Auf dem Diagramm vom AGR Ventil war teilweise ein kompletter Ausschlag zu sehen und dabei oder danach das Ruckeln, manchmal hat es auch geruckelt und es war nichts zu sehen. Die Ergebnisse gehen wieder zur Powertrain Truppe. Der Meister meinte, er hatte das Ruckeln schonmal vor Jahren an einem V6 Krankenwagen, es war damals aber nicht zu reproduzieren und wurde nicht geklärt. Die Vermutung geht auch in Richtung AGR?!?

Mal abwarten was sich ergibt.
Benutzeravatar
v-dulli
Wohnt hier
Wohnt hier
Beiträge: 2441
Registriert: 14 Jul 2010 21:15
Wohnort: OWL

Galerie

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von v-dulli »

Almaric hat geschrieben: 02 Okt 2020 20:02 Der Meister meinte, er hatte das Ruckeln schonmal vor Jahren an einem V6 Krankenwagen, es war damals aber nicht zu reproduzieren und wurde nicht geklärt. Die Vermutung geht auch in Richtung AGR?!?

Mal abwarten was sich ergibt.
Dafür hat es damals ein Softwareupdate gegeben. Damal waren die 639er Vito/ Viano V6 stärker davon betroffen.
Gruß aus OWL
v-dulli (Helmut)
____________________________________________________________________________________________
NCV3 316CDI Hymer GCS 4x2 + GLK 250CDI BlueTec 4M
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

v-dulli hat geschrieben: 02 Okt 2020 20:11 Dafür hat es damals ein Softwareupdate gegeben. Damal waren die 639er Vito/ Viano V6 stärker davon betroffen.
Was wohl im besagten Fall nichts gebracht hat. Keine Ahnung, der Kunde hat sich dann wohl irgendwann nicht mehr gemeldet. Nur wenn das Problem jetzt immernoch (in Einzelfällen) besteht hat das Softwareupdate wohl nichts gebracht. Das Aktuellste jetzt ja ebenfalls nicht.

Bei mir gibts aber was Neues: Der Freundliche hat heute angerufen, dass es auch bei mir ein neues AGR Ventil geben wird. Allerdings warten sie gerade auf eine Nachlieferung, aktuell ist wohl nichts verfügbar. Mal sehen wann ich dann den Anruf bekomme. Aber es tut sich was, fein. Die Jungs und Mädels bei meinem Freundlichen sind echt super! 8)
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

Almaric hat geschrieben: 06 Okt 2020 20:16 Bei mir gibts aber was Neues: Der Freundliche hat heute angerufen, dass es auch bei mir ein neues AGR Ventil geben wird. Allerdings warten sie gerade auf eine Nachlieferung, aktuell ist wohl nichts verfügbar. Mal sehen wann ich dann den Anruf bekomme.
Sodele, AGR Ventil ist nun am Lager, Termin steht für den 30.10. Eher kann entweder die Werkstatt nicht oder ich nicht. Und dann bin ich mal seeehr gespannt. Interessanterweise hatte ich letzte Woche ohne Hänger ziemlich kerniges Ruckeln, diese Woche mit Hänger fast gar nichts. Nuja, warten wirs ab...
Benutzeravatar
dg0ocg
Fast schon Admin
Fast schon Admin
Beiträge: 1030
Registriert: 27 Jan 2008 11:14
Wohnort: Elleben

Galerie

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von dg0ocg »

Guten Morgen,

na dann drücke ich mal die Daumen.

Ich konnte damals das Ruckeln auch nicht immer reproduzieren - hatte aber die meisten Aussetzer, wenn es bergauf ging. Die Höhe der Leistungsabforderung spielte in meiner Erinnerung keine Rolle.

bis denne

Timm
Folgende Benutzer bedankten sich beim Autor dg0ocg für den Beitrag:
Almaric (18 Okt 2020 15:41)
- 319 4x4 mit 7GTronic
- 319 4x4 mit Automatik
- 216 mit Automatik kurz und flach
- 215 kurz und flach
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

Sodele, ich fahre ja nun seit einer Woche mit dem neuen AGR Ventil. Bislang kein Ruckeln, das will noch nichts endgültig heissen, aber ist ja schonmal ein Fortschritt...der hoffentlich so bleibt :wink:
Einbau beim V6 übrigens sehr einfach, der Tausch selbst dauert vielleicht 30Min., mit Probefahrt, bisken Sabbeln usw. war ich vielleicht eine Stunde beim Freundlichen. Ich hoffe das Thema ist damit für mich durch...aber vielleicht kommt das Problem ja auch wieder, am Anfang hatte ich das nicht, es trat erst mit der Zeit auf (vielleicht so ab 40.000km?!?) und wurde auch schlimmer.

Danke nochmal an Alle hier für die Tipps, ich kann gerne nochmal in einem Monat oder so eine Rückmeldung geben.

Gruß,
Marcel
Folgende Benutzer bedankten sich beim Autor Almaric für den Beitrag (Insgesamt 2):
Hallenser (07 Nov 2020 19:14) • streetman23 (01 Jan 2021 21:37)
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

So, ich schon wieder :twisted:

Ich hatte mit dem neuen AGR Ventil die ganze Zeit Ruhe...bis Anfang letzter Woche.

Dazu noch einige Erläuterungen: Ich habe morgens das Auto angelassen, habe meine Runde drumrum gedreht, der Motor lief vielleicht eine Minute im Stand und bin dann langsam losgefahren. Noch im 1. Gang (Automatik) tritt plötzlich ein kerniges Rattern / Ruckeln auf *drrrrrrrrr* so als wenn man schnell über eine Wellblechpiste mit sehr kurzen Huckeln fährt - oder auf diese geriffelten Seitenstreifen auf der Autobahn kommt die einen aufwecken sollen und wo es so kernig rattert. Genau so fühlt sich das an und kommt irgendwo aus dem Antriebsstrang für vielleicht 3-4 Sekunden, danach schaltet er in den 2. Gang und fährt ganz normal - und ruhig. Ich habe nun zu Hause eine lange schmale Einfahrt die ich natürlich im 1. Gang fahre und dann erst auf der Strasse beschleunige. Dabei ist dieses Rattern bislang vielleicht 5x aufgetreten - dabei sieht man sogar den Drehzahlmesser leicht *pulsieren*. Das Ruckeln über das wir hier die ganze Zeit reden trat auch damals erst danach auf - also nachdem ich dieses Rattern zum 1. Mal hatte. Das Rattern trat dann wie gesagt noch einige Male auf - übrigens immer nach einem Kaltstart, wobei es soweit ich mich erinnern kann draussen nicht zwingend kalt sein muss. Die Karre muss halt nur min. einen Tag gestanden haben. Zurück zum Hier und Jetzt: Letzte Woche Montag, ich losgerollt *drrrrrrr* und noch am gleichen Tag war auch das Ruckeln wieder da :evil: Ich vermute schon, dass es mit dem AGR Ventil irgendwie zusammenhängt, weil nach dem Tausch hatte ich ja jetzt ca. einen Monat lang komplett Ruhe. Aber nun geht die Geschichte anscheinend von Vorne los...ich könnte kotzen :roll:
streetman23
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 68
Registriert: 12 Sep 2019 10:00

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von streetman23 »

Almaric, kannst Du das mal während des Fahrens filmen (reicht ja mit dem Handy)?
Letztlich waren es meine Filme, die den Freundlichen sofort zum Handeln bewogen haben.
Show, don't tell... die alte Devise.
streetman23
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 68
Registriert: 12 Sep 2019 10:00

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von streetman23 »

streetman23 hat geschrieben: 02 Okt 2020 15:38 Update:
Der Fehler scheint gefunden - Messungen haben ergeben, dass das AGR-Ventil nicht richtig arbeitet. Würde bestätigen, was Almaric auch als Lösung hatte.
Ich schreibe im Konjunktiv, denn noch ist das neue AGR nicht drin :-)
Update: Seit Austausch AGR im Oktober ist Ruhe. Plötzlich hat der V6 sogar Kraft :-)
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

streetman23 hat geschrieben: 01 Jan 2021 21:39 Almaric, kannst Du das mal während des Fahrens filmen (reicht ja mit dem Handy)?
Letztlich waren es meine Filme, die den Freundlichen sofort zum Handeln bewogen haben.
Show, don't tell... die alte Devise.
Wird schwierig, hab das schonmal versucht, wirklich gut erkennen lässt sich das aber nicht. Man sieht den Drehzahlmesser zucken und die aktuelle Verbrauchsanzeige kurz einbrechen, aber hören kann man es nicht neben den Fahrgeräuschen. Das Ganze ist eher spürbar / starkes Rucken im Antriebsstrang. Da ich aber mit dem Chefmechaniker meiner Werkstatt schon einige Runden im Auto gedreht habe - ich bin gefahren, er mit der Diagnose aufm Beifahrersitz - konnten wir das auch schon simulieren. Daraufhin wurde ja bei mir auch das AGR Ventil getauscht und ich hatte Ruhe bis Anfang Dezember / siehe weiter oben. Jetzt ist das Elend wieder da. Aber ich muss ja eh demnächst wieder hin wegen der nächsten Rückrufaktion :roll:
streetman23
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 68
Registriert: 12 Sep 2019 10:00

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von streetman23 »

Almaric hat geschrieben: 11 Dez 2020 01:30 Dazu noch einige Erläuterungen: Ich habe morgens das Auto angelassen, habe meine Runde drumrum gedreht, der Motor lief vielleicht eine Minute im Stand und bin dann langsam losgefahren. Noch im 1. Gang (Automatik) tritt plötzlich ein kerniges Rattern / Ruckeln auf *drrrrrrrrr* so als wenn man schnell über eine Wellblechpiste mit sehr kurzen Huckeln fährt - oder auf diese geriffelten Seitenstreifen auf der Autobahn kommt die einen aufwecken sollen und wo es so kernig rattert. Genau so fühlt sich das an und kommt irgendwo aus dem Antriebsstrang für vielleicht 3-4 Sekunden, danach schaltet er in den 2. Gang und fährt ganz normal - und ruhig. Ich habe nun zu Hause eine lange schmale Einfahrt die ich natürlich im 1. Gang fahre und dann erst auf der Strasse beschleunige. Dabei ist dieses Rattern bislang vielleicht 5x aufgetreten - dabei sieht man sogar den Drehzahlmesser leicht *pulsieren*. Das Ruckeln über das wir hier die ganze Zeit reden trat auch damals erst danach auf - also nachdem ich dieses Rattern zum 1. Mal hatte. Das Rattern trat dann wie gesagt noch einige Male auf - übrigens immer nach einem Kaltstart......
Hallo Almaric,
jetzt müssen wir beide telefonieren - ich habe seit heute, nach Tausch des AGR vor 8 Wochen, ein sehr ähnliches, wenn nicht gleiches Problem:

Nach Kaltstart scheint der Motor "unrund" zu laufen, als ob ein Zylinder fehlte. Irgendwie unruhig, wie seinerzeit der 5-Zylinder im T4. Rackrackrack.
Wenn ich losfahre, erster Gang, hört es sich so an wie von Dir beschrieben: Es macht deutlich hörbar "DRRRRRRR", was ich sogar am Drehzahlmesser etwas sehen kann. Das "DRRR" bleibt beim Beschleunigen, auch wenn ich höher drehe, und geht im 2. Gang weiter. Damit einher gefühlt etwas Leistungsverlust. Es ist sogar spürbar. Als ob dem Motor im 0,5-Sekunden-Takt der Sprit abgestellt würde oder ein/zwei Zylinder fehlen. Fühlt sich furchtbar an und kann nicht gesund sein.

Wie passend, da ich am 21.1. nen Termin in der Niederlassung hab, wegen des immer noch heulenden Getriebes. (Immerhin hier die Nachricht, dass die NL dieses Geräusch für unüblich hält und analysieren möchte). Allerdings werde ich der NL auch meinen steigenden Frust darstellen. Der Wagen hat grad mal 4.000km runter...

Gruß
streetman
streetman23
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 68
Registriert: 12 Sep 2019 10:00

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von streetman23 »

Es wird komplizierter..... Hab heut mal kurz die Haube geöffnet, vielleicht ja nur ein Marderschaden oder so, Motor angeworfen (hat 10 Sekunden georgelt, macht der sonst nie) und das Ergebnis: Die Kiste qualmt ziemlich aus dem Auspuff. Hurra.

Der weisse Rauch riecht nach ner Mischung aus verbranntem Diesel, Gummi und X. Vielleicht Zitrone. Weiss der Kuckuck.
Der Motor selbst hat nen rauen Leerlauf, nicht das geschmeidige "rrrrrrr" des V6, sondern eher ein holpriges "rckrckrck", wie schon vorher beschrieben.
Der Motorblock selbst zittert auch merklich, macht er sonst nicht. Und das mit dem Hintergrund vom gestrigen "drrrrr"-Fahrgeräusch, wie Almaric es wohl auch kennt.

So, nun ist guter Rat teuer. Mein Bauch sagt mir, dass ich so nicht mal mehr in die Werkstatt fahre. Mit derselben habe ich nächste Woche ein sehr ernstes Gespräch.

Gruß
Streetman
Almaric
Wird so langsam nervig
Wird so langsam nervig
Beiträge: 586
Registriert: 29 Apr 2013 21:07
Wohnort: An der Nordseeküste...

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von Almaric »

Hi nochmal,
Wenn er bei dem aktuellen Wetter (Kälte) allerdings mal kurz weiss qualmt am Anfang muss das nichts schlimmes sein. Komisch riechen sollte es allerdings nicht. Ich weiss ja nicht wie das bei den heutigen modernen Motoren ist, aber ich kann mich noch erinnern, dass mein Vater damals mitm LKW ein paar mal den ganzen Speditionshof eingenebelt hat, weil die "Weissrauchunterdrückung" nicht so wollte.

Unruhiges Laufen auch nach Kaltstart habe ich nicht, allerdings weiss ich nicht, was drehzahlmäßig bei diesem Auto so alles passiert. Mein alter Vor-Mopf mit dem 4-Zylinder (316er), lief im Winter nach Kaltstart vielleicht 10 Sekunden mit etwas erhöhter Drehzahl, hat dann etwas runter geregelt und lief ganz normal. Beim jetzigen 319er scheint es keine feste erhöhte Drehzahl mehr zu geben. Mal dreht er etwas höher, mal etwas niedriger, mal hält das ein paar Sekunden an, mal Minutenlang (Auto läuft im Stand). Manchmal dreht er selbst wenn er warm gefahren ist und ich halte an einer Ampel auf einmal wieder etwas höher. Keine Ahnung was die Elektronik da regelt, habe mir diesbezüglich noch keine Gedanken gemacht und das bislang als normal hingenommen?!?

Ansonsten ja: "drrrrr" Geratter im Antriebsstrang für vielleicht 3-5 Sekunden nach Kaltstart und beim Losfahren hatte ich vielleicht insgesamt 6 oder 7 Mal in den 1,5 Autojahren. Sowohl damals nach dem ersten Auftreten, als auch jetzt nach AGR Tausch und einem erneuten Auftreten, kamen danach die Probleme mit dem Ruckeln bei etwa 1800 Umdrehungen. Das Ruckeln ist nach wie vor stark temperaturabhängig, im Sommer war es quasi ständig, momentan nur ab und zu und meist eher wenn die Kiste schon >2 Std. gelaufen hat - kann man aber auch nicht pauschalisieren, hatte das Ruckeln auch schon obwohl er nichtmal warmgefahren war.

Und ja, bislang war ich wahrscheinlich noch viel zu gutmütig, aber ich werde mich wohl auch mal etwas ernster mit meinem Freundlichen auseinandersetzen müssen. Der Werkstatt mache ich da überhaupt keinen Vorwurf. Ich kenne das ja selbst gut genug aus meinem Beruf solche Fehler zu finden. Aber so gehts auch nicht weiter. Ich wollte davon ab auch eigentlich einmal im Jahr zum Service da vorstellig werden und war jetzt in den anderthalb Jahren schon....äh...5...6 Mal da?!? Ist zwar nett bei Denen, aber nicht der Sinn der Sache. Ich melde mich sobald es was gibt.

Gruß,
Marcel
streetman23
Kennt sich schon aus
Kennt sich schon aus
Beiträge: 68
Registriert: 12 Sep 2019 10:00

Re: 319: Seltsame Leistungsschwankungen beim Beschleunigen

Beitrag von streetman23 »

Erste Einschätzung eines bekannten Automechanikers: So viel Rauch und der unrunde Lauf sowie die Startprobleme weisen auf ein mögliches Problem mit einem kaputten Injektor hin. :roll:
Und nein, ich soll damit auf keinen Fall mehr fahren, auch nicht in die Werkstatt.

Da bin ich mal sehr gespannt auf die Woche und den Abschleppwagen...

In Summe frag ich mich aber langsam schon, was das für eine Qualität ist, die MB hier abliefert. Ein rauchender Motor bei 4.000km, und x weitere Mängel schon davor. Da wächst mein Vertrauen nicht, dass das Auto mal 10 Jahre halten soll, wozu es gedacht ist.
Antworten