• Sprinter Forum

  • Partner
E-Mail: info@safety-step.de







Probleme mit 2-DIN Navi

Forum für den Mercedes Sprinter (NCV3) und den VW Crafter.

Moderator: Moderatoren

Probleme mit 2-DIN Navi

Beitragvon KoenichKarlHeinz » 03 Sep 2016 15:26

Hi,



ich habe einen Sprinter W906 BJ 12/08. Ich habe das verbaute Radio Sound 5 gegen ein ESX VN620-D getauscht. Mit dem Teil bin ich soweit auch zufrieden, nur scheint etwas mit dem Zündungsplus beim ISO Stecker faul zu sein.


Wenn ich das Auto aus mache und den Schlüssel abziehe, geht das Navi ganz normal automatisch aus; startet aber wenige Sekunden später wieder von alleinen. Dann lässt es sich auch nur noch manuell über den Powerknopf ausschalten.

Wenn ich die Zündung anmachen und das Auto dann starte, macht das Navi keinen Mucks.

Hat jemand eine Idee?

Gruß
KoenichKarlHeinz
Ganz neu hier
Ganz neu hier
 
Beiträge: 2
Registriert: 03 Sep 2016 15:24
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon KoenichKarlHeinz » 03 Sep 2016 15:26

Edit:



Habe eben nochmal etwas rum probiert. Dabei ist mir folgendes aufgefallen:

Wenn das Auto aus und das Navi an ist und ich den Schlüssel ins Zündschloss stecke, geht das Ding automatisch aus.... Scheint mir doch ein wenig merkwürdig.



War jetzt einige Zeit nicht am Auto, und wollte eben nochmal was anderes austesten. Dabei habe ich gemerkt, dass das Gehäuse vom Navi sehr warm ist. Obwohl über 1-2 Stunden allese aus war.
KoenichKarlHeinz
Ganz neu hier
Ganz neu hier
 
Beiträge: 2
Registriert: 03 Sep 2016 15:24
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon jense » 06 Sep 2016 21:57

Zünd und dauer plus sind ggf. vertauscht, kann man oft auch im Anschluss Kabel tauschen
Crafter 30, 2014, kurz und hoch, 136 PS BMT, z.Z. im Ausbau zum Multivan XL

BIETE Beifahrer Doppelbank inkl. Sitzkasten, wie neu aus 2014, VW tasamo Stoff, ggf. mit Bodenmatte im Tausch? Interesse? PN!
jense
Fast schon Admin
Fast schon Admin
 
Beiträge: 1314
Registriert: 09 Jun 2008 19:46
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon aikay » 07 Sep 2016 09:40

vorsicht der sprinter hat kein zündungsplus. das ist das can bus kabel!
entweder mit einem schalter manuell lösen oder das zündungsplus unten am sicherungskasten mit einem kleinen relais abgreifen.
habe sonst kein zündungsplus im fahrzeug gefunden.
hinten sollte noch eins liegen über den hecktüren.
aikay
Wird so langsam nervig
Wird so langsam nervig
 
Beiträge: 604
Registriert: 16 Mai 2011 13:06
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon jense » 07 Sep 2016 18:16

Das kommt auch noch drauf an, ob von Werk Erin Radio drin war oder nur Radio Vorrüstung bestellt war.
Crafter 30, 2014, kurz und hoch, 136 PS BMT, z.Z. im Ausbau zum Multivan XL

BIETE Beifahrer Doppelbank inkl. Sitzkasten, wie neu aus 2014, VW tasamo Stoff, ggf. mit Bodenmatte im Tausch? Interesse? PN!
jense
Fast schon Admin
Fast schon Admin
 
Beiträge: 1314
Registriert: 09 Jun 2008 19:46
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon Tiffany » 13 Nov 2017 10:50

Habe am Wochenende versucht das Pioneer AVH-Z5000DAB 2 DIN Radio in meinen Sprinter einzubauen. Eigentlich war der Gedanke ein Rückfahrkamera zu installieren um beim Einparken nicht überall meine Spuren zu hinterlassen.

Der erste Eindruck war echt Positiv. Es waren Adapterkabel dabei, DAB Antenne, Blende und die Rückfahrkamera hab ich dann noch extra geholt.
Also ich das Radio dann einbauen wollte lief auch alles gut, bis auf einmal. Ich hab die Tür zu gemacht und das Radio ging aus und nicht mehr an.

Tür zu und Radio aus ? Komisch, Tür auf Radio an. Dann die Zündung angemacht und wieder Radio aus. Hä ?
Also gemessen, am roten Kabel hatte ich 4 Volt zum Radio und am gelben Kabel hatte ich meine 12 Volt. Also Stecker getauscht.

Hat aber auch nicht wirklich geholfen. War dann etwas Ratlos und habe erst einmal eine E-Mail an den Radiohersteller geschrieben.

Der meinte dann:

Das gelbe Kabel benötigt permanent Dauerstrom.
Das rote Kabel braucht Zündungsstrom (+12V).
Es gibt viele Autos, die kein "richtiges" Zündungsplus haben, oder wie bei Ihnen scheinbar zu wenig Spannung drauf (Teilweise Can Bus etc.).
Da werden Sie nicht drum rum kommen, sich ein passendes Kabel zu suchen (Bei MB oft am Zigarettenanzünder), abzugreifen, und zum Radio zu führen, und am roten Kabel anzuschließen.
In der Regel ist dies keine große Sache.
Tiffany
Ganz neu hier
Ganz neu hier
 
Beiträge: 6
Registriert: 25 Okt 2017 14:17
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon Toolman » 13 Nov 2017 10:56

Du hast dir die Antwort im letzten Absatz selber gegeben. ;-)
cheers Martin!

2017 316 4x4
1980 Citroen Mehari
Es haben sich für den Beitrag bedankt:
Tiffany
Benutzeravatar
Toolman
Fühlt sich wie zu Hause
Fühlt sich wie zu Hause
 
Beiträge: 377
Registriert: 12 Aug 2016 15:32
Wohnort: NÖ-Süd
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon Tiffany » 13 Nov 2017 17:03

Oder direkt an die Sicherung 10 gehen ? Dann ist man zumindest an der richtigen Sicherung wenn mal was mit dem Radio sein sollte.

Aber wie am besten die 12 Volt an der Sicherung abgreifen ?

Was haltet ihr von diesen Stromabgreifern ?



https://www.amazon.de/Micro-Trader-Auto ... B00EIA8MO4
Tiffany
Ganz neu hier
Ganz neu hier
 
Beiträge: 6
Registriert: 25 Okt 2017 14:17
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon Sprinter_213_CDI » 13 Nov 2017 18:46

Tiffany hat geschrieben: Was haltet ihr von diesen Stromabgreifern ?


Hallo

Geht gar nicht und ist der reinste Pfusch !!
Solche Dinger sind daran Schuld das man zum Beispiel nur 4 Volt hat !! :wink:
Finger weg.

Mein Rat, löten und Schrumpfschlauch.

@ KoenichKarlHeinz

Hast du den Sprinter Neu gekauft oder hat schon einer vor dir drin rumgefummelt ??
Dann mein Rat, zieh dir eine neue Leitungen von der Batterie mit Sicherung ! und verdrahte alles neu und richtig. :wink:
Bj. August / 2010, 130.000 km

Rückfahrkamera, C Schienen, 2DIN Radio, 4 x 100 Ah Batterien, Sitzbank 3 - 5, Drehsitze, zwei Airbag, AHK, Tempomat mit Limiter, WR 1500 W, Ladebooster WA 121525 , Airtronic 3900, 130W Solar, 2. Kupplung
Benutzeravatar
Sprinter_213_CDI
Wird so langsam nervig
Wird so langsam nervig
 
Beiträge: 588
Registriert: 08 Feb 2012 21:47
 
 
Galerie

Re: Probleme mit 2-DIN Navi

Beitragvon hljube » 13 Nov 2017 19:16

Oder du suchst mal nach dem passenden Kabelsatz mit CanBus Interpreter für B-Klasse/ Viano / Vito für das Pioneer.
Wahlweise auch alles zurück senden und sich nach einem anderen Modell umsehen.
Wenns dir nicht so auf den Radioempfang ankommt, mal HIER rein lesen.
MFG
Julian

-1988er T3 1.6TD (RIP)
-2012er W906 313 L2H1
hljube
Kennt sich schon aus
Kennt sich schon aus
 
Beiträge: 53
Registriert: 27 Feb 2017 19:52
Wohnort: Lübeck
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon v-dulli » 13 Nov 2017 19:50

Man könnte sich den elektrischen Schaltplan der Radiovorrüstung besorgen und danach den Stecker mit Kl15 ordentlich neu belegen.
Gruß
v-dulli
v-dulli
Stammgast
Stammgast
 
Beiträge: 331
Registriert: 14 Jul 2010 20:15
Wohnort: OWL
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon gonzlav » 13 Nov 2017 20:56

Hallo,
"Stromabgreifer" sind schon ok.
wenn sie:
a. Nur im Innenraum montiert sind.
b. Zum abzapfen eines Steuersignal dienen, und anschließend ein Relais schalten.
Ich verwende aber aussließlich Stecker und Kabelverbinder von Bosch, auch wenn diese mittlerweile in Taiwan hergestellt werden, sind sie um Welten besser wie Herth&Buss Stecker!!!!!!!!!!!!
Und Baumarkt Stecker gehören von der Herstellung auf direktem Weg in die Entsorgung!!!!!!!!!!!

Gruß Gonzo
Ich fahr den Sprinter nur zum Spass
Benutzeravatar
gonzlav
Fast schon Admin
Fast schon Admin
 
Beiträge: 886
Registriert: 23 Jul 2010 19:32
Wohnort: Südschwarzwald
 
 
Galerie

Re: Probleme mit 2-DIN Navi

Beitragvon Tiffany » 13 Nov 2017 22:08

Ohne :(

Und vom Zigarettenanzünder abnehmen ist wohl auch Pfusch ?

Jetzt eine komplette Leitung legen ist einfacher gesagt als getan. Vor allem soll der Sprinter noch als Camper umgebaut werden. Am Ende hab ich 5000 Wurfleitungen liegen.

Ich schau am besten echt mal nach einem passenden Kabelsatz.

Dennoch danke für die tollen und hilfreichen Ratschläge :wink:
Tiffany
Ganz neu hier
Ganz neu hier
 
Beiträge: 6
Registriert: 25 Okt 2017 14:17
 
 

Re: Probleme mit 2-DIN Navi

Beitragvon gonzlav » 13 Nov 2017 22:53

Hallo Tiffany,
zum Thema Pfusch, sowohl als auch.
Mit einem Kabelabzweiger ( siehe zbs. Herth und Buss Art-.Nr.50252569 ) durchtrennt man natürlich das relativ dicke Kabel ( ca. 2,5mm²) an einigen Litzen, so das der Zig.-Anzünder schon geschwächt ist, hier wäre eine Lötlösung wie schon beschrieben besser.
Aber den Zig.-Anzünder als "ehrliches Signal, ohne CAN BUS ( schaltet zumindest ohne Zeitverzögerung)" zu verwenden ist ok.
Es ist auch ziemlich schwer an dem beweglichen Fach ein Kabel dauerhaft anzubringen.
Deshalb das Kabel relativ früh angreifen, wo es aus dem Sicherungskasten rauskommt.
Und keine Angst vor CAN BUS alle analogen Signale lassen sich mit einem Relais abgreifen.
Das ganze gilt für einen 315CDI Bauj. 2006 NCV3
Gruß Gonzo
Ich fahr den Sprinter nur zum Spass
Benutzeravatar
gonzlav
Fast schon Admin
Fast schon Admin
 
Beiträge: 886
Registriert: 23 Jul 2010 19:32
Wohnort: Südschwarzwald
 
 
Galerie

Re: Probleme mit 2-DIN Navi

Beitragvon Vanagaudi » 14 Nov 2017 10:39

Für Zündungsplus wird nach Schaltbild Radiovorbereitung bei allen NCV3 BJ die Klemme 15R benutzt. Die Leitung läuft vom Radio aus über den Verteiler Z3/54 zum Sicherungs- und Relaismodul K40/9 und wird dort über Pin 3 des Steckerplatzes C1 an die Sicherung f13 angeschlossen. An dem Verteiler Z3/54 hängt auch noch die Handschuhfachleuchte, der Zigarettenanzünder, die Steckdose im Cockpit und eventuell noch die Einbruch-Diebstahl-Warnanlage. Die Kabelfarbe aller Adern an Z3/54 ist gelb-schwarz, die Aderstärke 1,5mm².
Es haben sich für den Beitrag bedankt:
Tiffany
Vanagaudi
Stammgast
Stammgast
 
Beiträge: 217
Registriert: 18 Mai 2013 14:34
 
 
Galerie

Nächste

Zurück zu NCV3 & Crafter - ab 2006

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste